Uploaded image for project: 'OpenMRS Core'
  1. OpenMRS Core
  2. TRUNK-4774

Upgrading from 1.6.3 to 1.11.4 Fails due to ChangeSets that have already occured

    Details

    • Type: Bug
    • Status: Closed
    • Priority: TBD
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Data Model
    • Labels:
      None
    • Complexity:
      Low

      Description

      I am upgrading a 1.6.3 installation and the following changesets fail because their changes have already occured

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              ssmusoke Stephen Senkomago Musoke
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: