Uploaded image for project: 'OpenMRS Core'
  1. OpenMRS Core
  2. TRUNK-3999

Not started required modules error message should not include modules that are already started

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Should
    • Resolution: Fixed
    • Affects Version/s: OpenMRS 1.9.3
    • Fix Version/s: OpenMRS 1.9.4, Platform 1.10.0
    • Component/s: None
    • Labels:
      None

      Gliffy Diagrams

        Attachments

          Activity

            People

            Assignee:
            dkayiwa Daniel Kayiwa
            Reporter:
            dkayiwa Daniel Kayiwa
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: