Uploaded image for project: 'OpenMRS Core'
  1. OpenMRS Core
  2. TRUNK-3902

Proposal: rename concept_numeric.precise property to concept_numeric.allowDecimal

    Details

    • Complexity:
      Low

      Description

      "precise" is confusing and unclear. Just because something is an integer, it doesn't mean it isn't precise. If I say "he is holding up 2 fingers" I'm being precise.

      If for data model integrity we don't actually want to change the name of the field, I suggest we at least add a supplemental getter/setter for "allowDecimal" so that it is more clear.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                k.joseph Kaweesi Joseph
                Reporter:
                mogoodrich Mark Goodrich
              • Votes:
                1 Vote for this issue
                Watchers:
                7 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 2 hours
                  2h
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 2 hours
                  2h