Uploaded image for project: 'OpenMRS Core'
  1. OpenMRS Core
  2. TRUNK-3128

1.9 needs to require logic 0.5.2 as a core module, and bundle it

    Details

    • Type: Task
    • Status: Closed
    • Priority: TBD
    • Resolution: Fixed
    • Affects Version/s: OpenMRS 1.9.0
    • Fix Version/s: OpenMRS 1.9.0
    • Component/s: None
    • Labels:
      None
    • Complexity:
      Low

      Description

      We left logic at 0.5 in ModuleConstants.

      Looks like someone (Daniel?) already put it in the bundledModules folder.

        Attachments

          Activity

            People

            • Assignee:
              darius Darius Jazayeri [X] (Inactive)
              Reporter:
              darius Darius Jazayeri [X] (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: