Uploaded image for project: 'OpenMRS Core'
  1. OpenMRS Core
  2. TRUNK-1325

Allow openmrs-require to check more than one privilege

    XMLWordPrintable

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: Non-Essential
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: OpenMRS 1.5.0
    • Component/s: None
    • Labels:
      None
    • Complexity:
      Low

      Description

      Some pages may require more than one privilege to be viewed. The current openmrs-require tag only checks for a single privilege. It would be nice if the openmrs-require tag could check for multiple privileges.

        Attachments

        1. openmrs-require-multiple-privileges.diff
          2 kB
        2. openmrs-require-multiple-privileges2.diff
          4 kB
        3. patch-requiretag.txt
          3 kB
        4. privilege.patch
          4 kB

          Activity

            People

            Assignee:
            cnaut Charles Naut [X] (Inactive)
            Reporter:
            burke Burke Mamlin
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: