Details

    • Type: New Feature
    • Status: Closed
    • Priority: Must
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.9
    • Component/s: None
    • Labels:
    • Complexity:
      Low

      Description

      It is possible to import a package created with OpenMRS 1.6 to OpenMRS 1.7. However, it is a failure-prone operation since classes might have been changed and be no longer 100% compatible. We need to display a warning in such a case.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                raff Rafal Korytkowski
                Reporter:
                raff Rafal Korytkowski
              • Votes:
                2 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: