Uploaded image for project: 'Atlas Module'
  1. Atlas Module
  2. ATLAS-43

Upgrade atlas module to require 1.7.x version

    XMLWordPrintable

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: TBD
    • Resolution: Fixed
    • Affects Version/s: Atlas Module 1.0
    • Fix Version/s: Atlas Module 1.1
    • Component/s: None
    • Labels:
    • Complexity:
      Low

      Description

      Upgrade the module to depend on the latest 1.7.x release, change the required openmrs version in the config.xml file to the latest 1.7 release
      It would also be nice to update the module not to call deprecated methods after the upgrade

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              wyclif Wyclif Luyima
              Reporter:
              wyclif Wyclif Luyima
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 1 hour
                  1h
                  Remaining:
                  Time Spent - 30 minutes Remaining Estimate - 30 minutes
                  30m
                  Logged:
                  Time Spent - 30 minutes Remaining Estimate - 30 minutes
                  30m