Uploaded image for project: 'Atlas Module'
  1. Atlas Module
  2. ATLAS-34

ModuleResourcesServlet fails to find files

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Should
    • Resolution: Fixed
    • Affects Version/s: Atlas Module 1.0
    • Fix Version/s: Atlas Module 1.1
    • Component/s: None
    • Labels:
      None
    • Complexity:
      Low

      Description

      When running the trunk version of the Atlas module within OpenMRS Standalone 1.8.3, the error log seems to indicate missing files:

      WARN - ModuleResourcesServlet.getFile(100) |2012/04/19 11:17:13,795| No file with path 
      '.../openmrs-standalone-1.8.3/tomcat/webapps/openmrs-standalone/WEB-INF/view/module/atlas
      /resources/images/ui-bg_flat_75_ffffff_40x100.png' exists for module 'atlas'
      WARN - ModuleResourcesServlet.getFile(100) |2012/04/19 11:17:13,797| No file with path 
      '.../openmrs-standalone-1.8.3/tomcat/webapps/openmrs-standalone/WEB-INF/view/module/atlas
      /resources/images/ui-bg_flat_75_ffffff_40x100.png' exists for module 'atlas'
      WARN - ModuleResourcesServlet.getFile(100) |2012/04/19 11:17:13,795| No file with path 
      '.../openmrs-standalone-1.8.3/tomcat/webapps/openmrs-standalone/WEB-INF/view/module/atlas
      /resources/images/ui-icons_1aad9b_256x240.png' exists for module 'atlas'
      WARN - ModuleResourcesServlet.getFile(100) |2012/04/19 11:17:13,804| No file with path 
      '.../openmrs-standalone-1.8.3/tomcat/webapps/openmrs-standalone/WEB-INF/view/module/atlas
      /resources/images/ui-icons_1aad9b_256x240.png' exists for module 'atlas'
      

        Attachments

          Activity

            People

            Assignee:
            mvorobey Mykola Vorobey
            Reporter:
            burke Burke Mamlin
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: